Ya está disponible WordPress 4.7.2 versión de seguridad

Wordpress 4.7.2

Desde hace unos días ya tenemos disponible WordPress 4.7.2 como versión de seguridad, que se encarga de corregir varios errores que se detectaron en las versiones anteriores.

¿Qué errores encontramos en las versiones anteriores a WordPress 4.7.2?

En la versión WordPress 4.7.1 y anteriores se detectaron los siguientes problemas:

– La interfaz de usuario en la que se asignan términos de taxonomías en “Publicar esto” se mostraba a usuarios que no tenían permisos para usarlas.

-WP_Query rs vulnerable a una inyección SQL (SQLi) al pasar datos no seguros. El núcleo de WordPress no es vulnerable directamente a este problema pero se ha añadido refuerzo para evitar que plugins y temas puedan provocar accidentalmente una vulnerabilidad.

-Se ha descubierto una vulnerabilidad de cross-site scripting (XSS) en la tabla de lista de entradas.

Algunos consejos a tener en cuenta antes de actualizar:

-Es importante realizar una copia de seguridad antes de actualizar.

-Comprobar si el tema que utilizamos es compatible con la nueva versión.

-Actualizar los plugins o temas que tengamos pendientes.

-Deshabilitar los plugins que no utilicemos.

-Si utilizamos plugins de seguridad es importante que los desactivemos antes de actualizar.

-Si utilizamos el plugin W3 Total Cache es mejor deshabilitarlo o desinstalarlo, ya que está dando problemas con la versión 4.7.x.

-Si trabajamos con el framework Genesis y un tema Genesis, debemos comprobar que es compatible con la nueva versión.

Deja una respuesta

×

Hola!

Haga clic en uno de nuestros representantes para chatear en WhatsApp o envíenos un correo electrónico a info@coriaweb.hosting

× Háblanos por whatsapp!